Ludeon Forums

Ludeon Forums

  • February 28, 2021, 04:32:24 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 2 3 [4] 5 6 ... 10
 31 
 on: February 25, 2021, 11:36:38 AM 
Started by Chicken Plucker - Last post by Rocket_Raccoon
I find your stories interesting( also to read how other armed forces do their stuff)

Regarding the shopping mod idea: I use a system roughly like that but it gives me x amount of specific item from your weapon mod f.e but with random quality. A system like yours where I can specifically order item x in y quality is neat. In the end, it all depends on the price and your liking of the mod I guess.

Question on the side: how far/much issued is the virtus kit?

 32 
 on: February 25, 2021, 11:18:49 AM 
Started by Chicken Plucker - Last post by MrBriggs18
I'm not sure about this idea really. If the fee is too big, then it'll be pointless to purchase stuff here, since it will not just cost more in the end but will also be damaged already. Need to be careful with numbers. The armor, well, I'm not a big fan of vanilla style. Camouflage part makes sense though, I guess. Good luck on your training and don't get shot in the head - you'll need that part for later.

 33 
 on: February 25, 2021, 10:31:46 AM 
Started by DonkeyBoat - Last post by Canute
Hi,
if you would read the sticky topic of this subforum, you maybe notice it is just for plain vanilla bugs.
Until you can reproduce the problem without mods, it is prolly a mod conflct and nothing the devs can do anyway.

And just a hint for your further colonies, be sure you log don't show any errors after mod activation. Better don't use such mods that throw out error's.

 34 
 on: February 25, 2021, 09:57:40 AM 
Started by Imnotanumbrellastand - Last post by Kopp
Hello,
While having the same problem I stumbled across this thread.
It seems like the mod causing this error is "Advanced Biomes (Continued)".
I reported the error to the mod author (Mlie).

 35 
 on: February 25, 2021, 08:44:30 AM 
Started by DonkeyBoat - Last post by DonkeyBoat
First time playing the Royalty DLC. I start a new game with a number of mods and the game ran smoothly until the event happens where a royal is seeking shelter at your colony. So i accept the quest, kill the two crazed ducks chasing the royal guy, and wait for the shuttle. Once the shuttle arrives it does it's whole animation of coming in for a landing and upon making contact with the ground it disappears from existence. Tried loading the same save file with all mods disabled and the same problem happens where the shuttle just disappears upon landing. Anyone heard of or had this problem before? And more importantly does anyone know how to fix it? ;D

List of mods: https://i.gyazo.com/40be3f7c0e7212793c8b80115487e8e0.png

Error Log: (was actually too long to paste into the ludeon forum so i've pasted its entirety here https://justpaste.it/1mqbs )


 36 
 on: February 25, 2021, 07:10:25 AM 
Started by Spunkmeyer - Last post by Spunkmeyer
Thanks.
I ended up cancelling the ceremony quest but that had no effect on my confused guest.
Then I used the 'pass to world' to send them on their way.
Thanks for your perfect help.

 37 
 on: February 25, 2021, 06:29:26 AM 
Started by Doctrine - Last post by Canute
Hi,
rimworld allways create a new logfile each start, just take a look at the player.log
You can open it with any text editor.
At the end maybe you can see some hint's. But mosttimes the error's arn't clear to identify a mod from the issue.
But basicly there isn't much you can do to fix such problems. If you can identify a mod, you can report it to the author maybe he can made an update.
You can disable the mod, but mosttimes that isn't possible since it add stuff to the game.
The best are, you be sure not to have error's after mod activation/rimworld start at the log and avoid mod's that give you errors.
But even with no error's you never have a 100% garantee that no problems happen later during gameplay.

 38 
 on: February 25, 2021, 06:20:56 AM 
Started by Spunkmeyer - Last post by Canute
Hi,
i think since he went unconsious i think he forget about his task and just became a regular visitor/guest.
But you still got the quest for the knighthood ?
Maybe you should delete the quest and wait for the next one.
If he and the guard still don't leave, you should use the dev tools at the debug action "Pass to world" to remove him from your map.

 39 
 on: February 25, 2021, 06:12:15 AM 
Started by Doctrine - Last post by Doctrine
I'm playing with hundreds of mods (it takes about 5-10 minutes to boot the game). At certain points of my game, the game just freezes, indefinitely (I think, I let it be for an hour and it still didn't respond), and it won't even crash. As a result I don't think the game generates a crash log, and I think the player.log didn't catch what froze my game either. Is there another way to know what f'ed my game?

 40 
 on: February 25, 2021, 05:59:24 AM 
Started by Spunkmeyer - Last post by Spunkmeyer
He was arriving to bestow a knighthood.
I took him to the sick bay, removed a cancer that was causing the trouble and healed him up. [Using gosh-darn glitter meds!]
He finally becomes mobile but instead of bestowing the knightly honors, he is just wandering around the base eating my food, and that also includes his bodyguard of 5 hungry troopers.
I cannot interact with him nor return to him his staff.
I enjoyed the plot twist at first but now it's just a pain in the butt.
My closest save loses 6 hours of play development.

Does anyone have an answer to my hell.....

Pages: 1 2 3 [4] 5 6 ... 10