Comms console stopped working

Started by Okava, June 24, 2015, 02:12:39 PM

Previous topic - Next topic


Hey guys i've got a problem.
Suddenly my Comms console stopped working. I chose a colonist (which i've been using from the very beggining because of his high social skill) to contact some trader and completely nothing happens.
I've tried chosing other colonists, building the comms console again but without any result :( I also tried the "replace all trade ships". 
That's what my Debug log says:

Is there something i can do to turn tons of potatoes into silver again?
Thanks in advance :)


This may sound stupid; is it powered?


Quote from: GamerGuy on June 24, 2015, 02:24:54 PM
This may sound stupid; is it powered?

If that's the case the game gives you no option to even use the console.

Could you please post your save file?
If it suddenly started giving errors that seems strange, especially if you said that other newly built consoles also give the same error. Are you using any mods?


Yeah I really need the save file!

Or at least post the output_log from the RimWorld834_Data folder please.
Tynan Sylvester - @TynanSylvester - Tynan's Blog


1. Yes, it is powered, thanks for taking care :)
2. Mods i use:
-Anti Tank Weapons
-Armor Crafting 1.1
-BionicReplacementsCrafting 1.1
-Embasures 1.41
-Mannable Turrets 1.2.6
-MedicineKitCrafting 1.3.6
-MIRV Artilery 1.2.6
-Neurotrainer 1.1
-ReplacementOrganCrafting 1.1
-Weapon Crafting 1.3.76

Yes i like mods :D

3. Save files:


Sadly, I think Tynan ignores save files with mods.

And if you have so many mods active, it might be that one of the mods or a combination of that caused this issue.


This would probably a mod bug. I'm afraid I have to close it and direct you to a mod developer.
Tynan Sylvester - @TynanSylvester - Tynan's Blog