11.834 | Game crashing after about 45 mins. [WIN]

Started by SirDindu, June 24, 2015, 04:29:47 PM

Previous topic - Next topic


Hello there!
        I made a new world, new colony, and after about 45 mins give or take the game just crashes, not responding. I've tried completely removing all trace of the game that I know of. Appdata, and actual game files. I tried to make new worlds with new colonies but still, after about 45 mins it crashes. Admittedly, I did pirate the game before I bought it. That might be a cause of this. But other than that I have no idea what could cause this.

Any help is greatly appreciated, I've not seen any one else with a problem like this.


Please post your output_log file after it crashes so I can look.
Tynan Sylvester - @TynanSylvester - Tynan's Blog


Also, if you have mods, you'd find better support from the mods developer than Tynan :)
I like how this game can result in quotes that would be quite unnerving when said in public, out of context. - Myself

The dubious quotes list is now public. See it here