Ludeon Forums

Ludeon Forums

  • January 29, 2023, 01:07:51 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 [2] 3

Author Topic: [A14] Component Factory v1.0 as requested by Crusader2010  (Read 24787 times)

Ghizmo

  • Drifter
  • **
  • Posts: 64
  • Refugee
    • View Profile
Re: [A13] Component Factory v1.0 as requested by Crusader2010
« Reply #15 on: June 24, 2016, 03:55:21 AM »

Ofcourse:

Core, Community Core Library, Community Core Library - Vanilla Tweaks, EdBModOrder, EdBPrepareCarefully, ED-AutoLoader, ED-LaserDrill, ED-Shields, ED-ClosableVent, ED-MoreVanillaTurrets, ED-OmniGel, ED-Plant24H, ED-SubspaceTransponder, ExpandedProsthetics&OrganEngineering, [A13]Edge Technologies V0.18, VeinMiner, RW_AreaUnlocker-0.13.0.1, RW_MedicalInfo-0.13.0.1, Quarry v1.10, RimPharma v2.14, Medical Training, TargetPractise, GlitterTech, RT_Fuse-A13-1.0.0, RT_QuantumStorage-A13-1.0.0, RT_SolarFlareShield-A13-1.0.0, ExtendedMedicine-ExtendedMedicine1.2, Ancient Amulets v1.13, AdditionalLighting-AdditionalLighting1.5, Additional Joy Objects v3.01, DermalRegenerator-DermalRegenerator1.5, BetterCoolers-BetterCoolers1.1, BetterVents-BetterVents1.1, Expanded Power v1.00, PowerCell-PowerCell1.3, Bulk_Meals, BatteriesStuffed-BatteriesStuffed-1.3, ConduitsStuffed-ConduitsStuffed1.2, SmallSolarsStuffed-SmallSolarsStuffed-1.4, SolarsStuffed-SolarsStuffed-1.3, ThermalsStuffed-ThermalsStuffed-1.3, Turrets Pack, FlameWeapons-FlameWeapons1.5, GaussWeapons-GaussWeapons1.6, LaserWeapons-LaserWeapons1.6, PlasmaWeapons-PlasmaWeapons1.6, Embrasures-Embrasures1.4, MedievalShields-MedievalShields1.7, ExtendedStorage-ExtendedStorage1.4, High Caliber, TilledSoil, Recycle, RemoteExplosives, Mad Skills, Darkness Revamp, RTFTJ, TRCaravans, Organthoughts, and Component Factory
Logged

Mechanoid Hivemind

  • Colonist
  • ***
  • Posts: 579
  • All Knowing overlord
    • View Profile
Re: [A13] Component Factory v1.0 as requested by Crusader2010
« Reply #16 on: June 26, 2016, 08:35:43 AM »

Its not working the hoppers i have connected are only for food where are the ones for the factory? Im very confused
Logged
The individual is obsolete. When you and your kind are extinct, we will cleanse our collective memory of the stain of your existence.

Mechanoid Hivemind

  • Colonist
  • ***
  • Posts: 579
  • All Knowing overlord
    • View Profile
Re: [A13] Component Factory v1.0 as requested by Crusader2010
« Reply #17 on: June 26, 2016, 10:27:17 PM »

Yeah im having issues running it as well i have everything done right and no go. It hasn't made a single component. I have CCL installed for a weapon mod i have
Logged
The individual is obsolete. When you and your kind are extinct, we will cleanse our collective memory of the stain of your existence.

Wildcard82

  • Drifter
  • **
  • Posts: 28
  • Industrious, green thumbed psychopath
    • View Profile
Re: [A13] Component Factory v1.0 as requested by Crusader2010
« Reply #18 on: June 29, 2016, 05:12:10 AM »

@mechanoid hivemind, if you have CCL installed you should have 2 types of hopper available, regular and refrigerated (with the yellow chevrons on) they are the ccl hoppers and the only ones that will work. If you only have the vanilla hoppers available something in the load order is interfering with ccl.
Logged

Nonmomentus Brain

  • Muffalo
  • *
  • Posts: 16
  • Refugee
    • View Profile
Re: [A13] Component Factory v1.0 as requested by Crusader2010
« Reply #19 on: June 29, 2016, 07:12:29 AM »

In case you missed it: I've finished both versions of the texture. Here they are again.

[attachment deleted by admin - too old]
Logged

MorningAtSeven

  • Muffalo
  • *
  • Posts: 4
  • Refugee
    • View Profile
Re: [A13] Component Factory v1.0 as requested by Crusader2010
« Reply #20 on: July 10, 2016, 07:59:26 AM »

I've a little problem. I've connected the component factory to some belts. It worked great, but now the production is stopped and 'waiting to dispense components' (check attached image). There is 110 steel waiting to be processed, but it doesn't do anything. Any ideas what's going wrong here?

[attachment deleted by admin - too old]
Logged

MorningAtSeven

  • Muffalo
  • *
  • Posts: 4
  • Refugee
    • View Profile
Re: [A13] Component Factory v1.0 as requested by Crusader2010
« Reply #21 on: July 10, 2016, 09:23:40 AM »

Never mind, figured it out. The loader wasn't accepting components. I think i've switched it off somehow.
Logged

123nick

  • Colonist
  • ***
  • Posts: 391
  • Refugee
    • View Profile
Re: [A13] Component Factory v1.0 as requested by Crusader2010
« Reply #22 on: July 18, 2016, 09:06:34 AM »

will this be updated for A14? also, have you thought of making it compatible with ED-Autoloaders?
Logged

1000101

  • Planetologist
  • ****
  • Posts: 1344
  • RimFortress Builder
    • View Profile
Re: [A13] Component Factory v1.0 as requested by Crusader2010
« Reply #23 on: July 18, 2016, 02:12:15 PM »

will this be updated for A14? also, have you thought of making it compatible with ED-Autoloaders?

There is no way is can be compatible with ED-AutoLoaders as all the components (not the game item 'Component') of the mod are from CCL.  Building_AutomatedFactory only uses CCLs hoppers.

If anything, Jaxxa should just drop his autoloaders completely and make use of CCLs generic hoppers.  That is the whole point of CCLs generic hoppers, to stop having 100 mods install 100 hoppers that are all incompatible with each other.
Logged
(2*b)||!(2*b) - That is the question.
There are 10 kinds of people in this world - those that understand binary and those that don't.

Powered By

Wildcard82

  • Drifter
  • **
  • Posts: 28
  • Industrious, green thumbed psychopath
    • View Profile
Re: [A13] Component Factory v1.0 as requested by Crusader2010
« Reply #24 on: July 21, 2016, 09:54:43 AM »

Hi, I am planning to update this for A14 this week (hopefully), including the new graphics provided by Nonmomentus Brain, unfortunately rl has not been as accommodating to my modding time as i would like recently :(
Logged

123nick

  • Colonist
  • ***
  • Posts: 391
  • Refugee
    • View Profile
Re: [A13] Component Factory v1.0 as requested by Crusader2010
« Reply #25 on: July 21, 2016, 10:20:59 AM »

will this be updated for A14? also, have you thought of making it compatible with ED-Autoloaders?

There is no way is can be compatible with ED-AutoLoaders as all the components (not the game item 'Component') of the mod are from CCL.  Building_AutomatedFactory only uses CCLs hoppers.

If anything, Jaxxa should just drop his autoloaders completely and make use of CCLs generic hoppers.  That is the whole point of CCLs generic hoppers, to stop having 100 mods install 100 hoppers that are all incompatible with each other.

are CCL hoppers different from vanilla hopperS?
Logged

pktongrimworld

  • Colonist
  • ***
  • Posts: 219
  • Refugee
    • View Profile
Re: [A14] Component Factory v1.0 as requested by Crusader2010
« Reply #26 on: September 03, 2016, 01:38:02 PM »

/wonder if it works for A15
Logged

nachtfalter

  • Drifter
  • **
  • Posts: 39
  • Refugee
    • View Profile
Re: [A14] Component Factory v1.0 as requested by Crusader2010
« Reply #27 on: September 27, 2016, 08:28:17 AM »

I loved using this, please update. =D
Logged

Decimator 80

  • Muffalo
  • *
  • Posts: 1
  • Refugee
    • View Profile
Re: [A14] Component Factory v1.0 as requested by Crusader2010
« Reply #28 on: October 01, 2016, 10:58:51 AM »

Where's the download link? :-\
Logged

Plasmatic

  • Colonist
  • ***
  • Posts: 267
  • Refugee
    • View Profile
Re: [A14] Component Factory v1.0 as requested by Crusader2010
« Reply #29 on: October 02, 2016, 07:56:24 AM »

/wonder if it works for A15

since it requires CCL I doubt it works till CCL does.
Logged
Pages: 1 [2] 3