Ludeon Forums

Ludeon Forums

  • October 21, 2021, 07:57:20 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 3 4 [5] 6 7 ... 10

Author Topic: [A16-B18] BaconBits' Mods ~ Updated to B18 ~11/30/17  (Read 119077 times)

Igan

  • Drifter
  • **
  • Posts: 31
  • 6th of Winter, 5499
    • View Profile
Re: [A16] BaconBits' Mods ~ New Update!! (01/04/17
« Reply #60 on: January 12, 2017, 06:28:02 AM »

The electric wall torches aren't appearring on my architect menu, but the normal ones do.

I tried deactivating the normal ones and putting the electric at the bottom so it loaded last, but nothing.
Logged

timeandtherani

  • Drifter
  • **
  • Posts: 74
  • Refugee
    • View Profile
Re: [A16] BaconBits' Mods ~ New Update!! (01/04/17
« Reply #61 on: January 12, 2017, 02:34:10 PM »

I had that too.  It's in a different spot. Look in Miscellaneous. 
Logged

Cassiopea

  • Drifter
  • **
  • Posts: 34
  • Refugee
    • View Profile
Re: [A16] BaconBits' Mods ~ New Update!! (01/04/17
« Reply #62 on: January 13, 2017, 10:49:31 AM »

It's about mamufallo. By default they can't be used as pack animal. But we have PackMamuffalo texture. So i added <packAnimal>true</packAnimal> to Races_Animal_Mamuffalo. It's work, but instead PackMamuffalo texture now i have this really pretty purple square.



How to fix it?
p.s. Sorry for my English.

Maybe you have a conflict somewhere or you added the line in the wrong place? I've just put it in line 45 and while it doesn't use the texture for the pack, it doesn't give a purple blob.

On another I noticed that shearing gives Muffalo wool because it's set to that in line 29 which is an oversight I think. MamuffaloWool is declared and works fine so it's just a matter of replacing the wooldef.
Logged

Der Failer

  • Colonist
  • ***
  • Posts: 249
  • Mod addicted
    • View Profile
Re: [A16] BaconBits' Mods ~ New Update!! (01/04/17
« Reply #63 on: January 13, 2017, 03:02:59 PM »

Just noticed that Animal Feed Trough (VG) and Barn Stall suffers from the "buildings are build instantly" problem.
This is because in buildings <WorkToMake> has changed to <WorkToBuild>, but RW doesn't throw a error and instead just defaults it to 1 work, so it is easy to overlook.

I'm only using Animal Feed Trough (VG) and Barn Stall, so you may want to check for this in your other mods as well.
Logged

Aghiuta

  • Muffalo
  • *
  • Posts: 4
  • Refugee
    • View Profile
Re: [A16] BaconBits' Mods ~ New Update!! (01/04/17
« Reply #64 on: January 27, 2017, 08:25:06 PM »


On another I noticed that shearing gives Muffalo wool because it's set to that in line 29 which is an oversight I think. MamuffaloWool is declared and works fine so it's just a matter of replacing the wooldef.
I saw the notice that the OP can no longer update the mod, so I updated it myself so that Mamuffalo will give proper wool.
(I will also try and make him give soy milk to see if possible)
LE: made them give chocomilk from vegetable garden, works without any problems. (not in the updated file)
Unofficial update 1.05

« Last Edit: January 27, 2017, 09:07:31 PM by Aghiuta »
Logged

Thicondrious

  • Muffalo
  • *
  • Posts: 1
  • Refugee
    • View Profile
Re: [A16] BaconBits' Mods ~ New Update!! (01/04/17
« Reply #65 on: January 31, 2017, 06:21:12 AM »

It's about mamufallo. By default they can't be used as pack animal. But we have PackMamuffalo texture. So i added <packAnimal>true</packAnimal> to Races_Animal_Mamuffalo. It's work, but instead PackMamuffalo texture now i have this really pretty purple square.



How to fix it?
p.s. Sorry for my English.

For those that have this problem with a pink box or missing bags on the pack mamuffalo, it is caused by the fact that the texture files in "\Textures\Things\Pawn\Animal\Mamuffalo" have the wrong name.
They say "PackMamuffalo_back.png" but to get the textures to work they need to be named "MamuffaloPack_back.png" and so on.
This solved it for me anyway, hope it helps.  :D
Logged

ebrius

  • Muffalo
  • *
  • Posts: 7
  • Refugee
    • View Profile
Re: [A16] BaconBits' Mods ~ New Update!! (01/04/17
« Reply #66 on: January 31, 2017, 02:37:46 PM »

Hey there!

There seems to be an issue with the fireplace mod. I cannot use it for cooking, as no bill options show up.

Accessing the bill menu produces the following error.

Code: [Select]
Exception filling tab RimWorld.ITab_Bills: System.InvalidCastException: Cannot cast from source type to destination type.
  at RimWorld.ITab_Bills.get_SelTable () [0x00000] in <filename unknown>:0
  at RimWorld.ITab_Bills.FillTab () [0x00000] in <filename unknown>:0
  at Verse.InspectTabBase+<DoTabGUI>c__AnonStorey3C6.<>m__566 () [0x00000] in <filename unknown>:0
Verse.Log:Error(String)
Verse.Log:ErrorOnce(String, Int32)
Verse.<DoTabGUI>c__AnonStorey3C6:<>m__566()
Verse.ImmediateWindow:DoWindowContents(Rect)
HugsLib.GuiInject.<>c__DisplayClass1:<_WindowOnGUI>b__0(Int32)
UnityEngine.GUI:CallWindowDelegate(WindowFunction, Int32, GUISkin, Int32, Single, Single, GUIStyle)

Here's the full log as well!

I see this as well, nothing pops out as being wrong in the xml,
I thought this worked at some point prior so I wonder if it's a mod conflict. Any chance we can get access to the source? I'm sure it would be pretty easy to debug
Logged

Tanelorn

  • Drifter
  • **
  • Posts: 88
  • Refugee
    • View Profile
Re: [A16] BaconBits' Mods ~ New Update!! (01/04/17
« Reply #67 on: January 31, 2017, 07:26:18 PM »

@BaconBits

Sorry you are without internet for months. When you can, please consider adding an option to stop fueling the fireplaces. Even in the summertime when the rooms are warm they are consuming fuel (fully stocked lasts 4 days). I don't know if it is limited to generators, but the fueled generators have this option. If code limits this, perhaps one workaround would be to give the fireplace power generation at a very low level and / or not provide a connection. Just so we can choose not to refuel them.
Logged

FreyaMaluk

  • Colonist
  • ***
  • Posts: 110
  • Refugee
    • View Profile
Re: [A15/A16] BaconBits' Mods ~ New Updates!! (12/30/16)
« Reply #68 on: February 01, 2017, 10:46:01 PM »

Mamuffalo Updated to A16. If you have any issues let me know.

Thanks for this beauty :)
Can you please update the Alpha Muffalo as well to A16, please?
« Last Edit: February 02, 2017, 04:34:55 PM by FreyaMaluk »
Logged

skullywag

  • Global Moderator
  • Transcendent
  • ****
  • Posts: 5880
  • Engineer
    • View Profile
Logged
Skullywag modded to death.
I'd never met an iterator I liked....until Zhentar saved me.
Why Unity5, WHY do you forsake me?

xocowo

  • Muffalo
  • *
  • Posts: 1
  • Refugee
    • View Profile
Re: [A16] BaconBits' Mods ~ New Update!! (01/04/17
« Reply #71 on: February 24, 2017, 03:57:51 PM »

Could anyone help with the Electric Wall Torch mod?

it is not showing itself in the buildings menu! checked every one of them. tried disabling the normal one, i can't find it.

thank you in advance.
Logged

Ruisuki

  • Colonist
  • ***
  • Posts: 990
  • Hunter of Pinochet's followers
    • View Profile
Re: [A16] BaconBits' Mods ~ New Update!! (01/04/17
« Reply #72 on: March 27, 2017, 04:55:14 AM »

i read in a previous version of fireplace it wasnt possible to shut off? Is it now?

Also what mod are the seats next to the tables in the picture, im assuming not included
http://s25.postimg.org/czp48avi7/Fireplace_Pic.png
Logged

Tammabanana

  • Colonist
  • ***
  • Posts: 193
  • Herald of the DevilSheep apocalypse
    • View Profile
Re: [A16] BaconBits' Mods ~ New Update!! (01/04/17
« Reply #73 on: March 27, 2017, 08:46:13 AM »

Logged
Tam's tiny mods: forum thread: Kitchen Counters and other shelving *** Smoked meat *** Travel rations: MREs *** Pygmy Muffalo

RxSniper007

  • Muffalo
  • *
  • Posts: 14
  • 🎮☢ A RNG Affected Mind/Brain 🎲 ➕ 🔫 = ☠
    • View Profile
Re: [A16] BaconBits' Mods ~ New Update!! (01/04/17
« Reply #74 on: May 07, 2017, 11:51:36 AM »


https://github.com/Skullywag/MuffaloOverhaul/releases/tag/MuffaloOverhaul-1.0

woah thanks for this i was about to post an issue regarding the alpha(male) muffalo's that came with a traders caravan showed up with pink textures :3
(i downloaded and used the a15 version on the frontpage for my a16 save)
lemme check if this fixes things.
Though when i tested the pack alphamuffalos with the dev mode they spawned fine... (with textures)
only when i was playing normally did the traders show up with some pink alphalos XD
Logged
Pages: 1 ... 3 4 [5] 6 7 ... 10