Ludeon Forums

Ludeon Forums

  • July 04, 2022, 04:57:20 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 9 10 [11] 12 13 ... 22

Author Topic: [B19] Star Wars - A RimWorld Series (9/22/2018)  (Read 180151 times)

Redrian

  • Muffalo
  • *
  • Posts: 2
  • Refugee
    • View Profile
Re: [A17] Star Wars - A RimWorld Series (5/27/2017)
« Reply #150 on: May 29, 2017, 04:19:50 PM »

It may be compatible with Combat Realistic?
Sorry for my bad english
Logged

jecrell

  • Colonist
  • ***
  • Posts: 498
  • Detective
    • View Profile
Re: [A17] Star Wars - A RimWorld Series (5/31/2017)
« Reply #151 on: May 30, 2017, 09:31:14 PM »

So we had a bit of a massive set of updates in the past few weeks.
I can't recap too much, but I've been working intensely on getting CompVehicles working so players can experience first hand ATST and ATAT encounters in RimWorld (and other modders can make their own vehicles too, now pretty easily!).
Xen crafted some graphics for them.

Anyway, I also fixed the front page to be very easy to read and find what you need. I also updated the latest files onto Patreon.

Bless.
Logged
...Psst. Still there? If you'd like to support
me and my works, do check out my Patreon.
Someday, I could work for RimWorld full time!

https://www.patreon.com/jecrell

gehennianviceroy

  • Drifter
  • **
  • Posts: 37
  • Wasteland Colonist
    • View Profile
Re: [A17] Star Wars - A RimWorld Series (5/31/2017)
« Reply #152 on: May 30, 2017, 11:21:51 PM »

Do the crystals actually change the values of the lightsabers damage/reflection/etc? I just fitted an extremely expensive black crystal into my saber and I'm wondering if it does more than change the color.
Logged

ChaosChronicler

  • Colonist
  • ***
  • Posts: 196
  • Refugee
    • View Profile
Re: [A17] Star Wars - A RimWorld Series (5/31/2017)
« Reply #153 on: May 31, 2017, 04:07:53 PM »

So we had a bit of a massive set of updates in the past few weeks.
I can't recap too much, but I've been working intensely on getting CompVehicles working so players can experience first hand ATST and ATAT encounters in RimWorld (and other modders can make their own vehicles too, now pretty easily!).
Xen crafted some graphics for them.

Anyway, I also fixed the front page to be very easy to read and find what you need. I also updated the latest files onto Patreon.

Bless.
Jecrell you just made my good list
Logged

dershamc903

  • Muffalo
  • *
  • Posts: 10
  • Refugee
    • View Profile
Re: [A17] Star Wars - A RimWorld Series (5/31/2017)
« Reply #154 on: May 31, 2017, 06:09:09 PM »

I think saw someone mention something similar on steam,

In one of the ancient Ruins theirs an AT-AT (which is awesome, but kills my guys half the time I try an take him on) when I finally do defeat him, one my guys runs over and takes the AT-AT onto a pet sleeping spot and then game closes goes straight to windows without an error message.

On another attempt just after the AT-AT got shot down, it looked like a pawn was making a move toward it, then the game closes and goes straight to windows without an error message.

For now I'm just avoiding that area. I did notice one of the messages state you're still working on vehicles, so perhaps this issue is related? I am running a gajillion mods at the same time so I wonder if that might also be causing a conflict. Is anyone aware of any related mods that might cause the issue I've described.

Also one of the things I wondered about is I have yet to see a game where the Rebel Alliance and Imperials are at war with each other. Both sent me traders at the same time and I thought for sure something was going to go down and I would get free loot, but no such luck. The Imperial tax is a nice touch though.
Logged

Sniper Pilot

  • Drifter
  • **
  • Posts: 42
  • Refugee
    • View Profile
Re: [A17] Star Wars - A RimWorld Series (5/31/2017)
« Reply #155 on: May 31, 2017, 08:24:10 PM »

Jecrell you just made my good list

As if he wasnt already--  8)
Logged

Daïkï97427

  • Drifter
  • **
  • Posts: 38
  • Monkey Peacekeeper
    • View Profile
Re: [A17] Star Wars - A RimWorld Series (5/31/2017)
« Reply #156 on: June 01, 2017, 02:50:15 AM »

Hey i have futurs idea for your mod , Maybe something like : Pazzaak , and a jukebox that play the cantina soundtrack (episode with luke getting bully by a human and an Alien) Twilek slave dancer hologram ? What about some food / drinks from stars wars  8) 
Logged

linkrag

  • Muffalo
  • *
  • Posts: 8
  • Refugee
    • View Profile
Re: [A17] Star Wars - A RimWorld Series (5/31/2017)
« Reply #157 on: June 01, 2017, 11:34:02 PM »

The force mod its crashing...it need to be updated or something? Im using the last version from github...\

Great mod by the way!

Edit: Sorry, was somwthing with tools mod.
« Last Edit: June 02, 2017, 12:34:22 AM by linkrag »
Logged

Darkmark8910

  • Drifter
  • **
  • Posts: 57
  • Refugee
    • View Profile
Re: [A17] Star Wars - A RimWorld Series (5/31/2017)
« Reply #158 on: June 02, 2017, 08:13:26 AM »

Does this mod let my colonists bang hot Twi'lek girls? Or bang hot Wookies?
Logged

walruspurr

  • Muffalo
  • *
  • Posts: 2
  • Refugee
    • View Profile
Re: [A17] Star Wars - A RimWorld Series (5/31/2017)
« Reply #159 on: June 03, 2017, 08:13:53 PM »

So far I haven't had any luck getting these mods to work. After activating the mods after HugLib and JecsTools whenever I would try to generate a map for a stock scenario it would just loop back to the generate map screen again. I've done the appdata clearing and those fixes just in case and still nothing. I am only running Lightsabers, Factions, and Force powers mods along with HugLib and JecsTools. So I have been disabling them all one at a time to see what is causing the lack of world generation. When I disable all mods aside from HugLib and JecsTools it still wont generate, so after disabling JecsTools I got a map to generate. So I went back to the github page and downloaded the newest version of JecsTools to see if that was the issue. After enabling JecsTools under HugLib it will still only get me a constant loop of going back to the map generate options. I even downloaded the current versions of the Star Wars mods (aside from zabrak race) to see if they helped either. Same result, it gets to the map generation and regarless of seed or map size or any other setting it just wont generate.
I made sure to upload the logs here after going back to the main menu: https://gist.github.com/5f094481386bdf8e68776bcd2c43a96d

If this is in the wrong spot I am terribly sorry for that.

Edit: I don't get any messages or errors when loading my mod order of Core - HugsLib - JecsTools - The Force - Functional Lightsabers - Factions
« Last Edit: June 03, 2017, 08:16:45 PM by walruspurr »
Logged

jecrell

  • Colonist
  • ***
  • Posts: 498
  • Detective
    • View Profile
Re: [A17] Star Wars - A RimWorld Series (5/31/2017)
« Reply #160 on: June 03, 2017, 09:30:06 PM »

So far I haven't had any luck getting these mods to work. After activating the mods after HugLib and JecsTools whenever I would try to generate a map for a stock scenario it would just loop back to the generate map screen again. I've done the appdata clearing and those fixes just in case and still nothing. I am only running Lightsabers, Factions, and Force powers mods along with HugLib and JecsTools. So I have been disabling them all one at a time to see what is causing the lack of world generation. When I disable all mods aside from HugLib and JecsTools it still wont generate, so after disabling JecsTools I got a map to generate. So I went back to the github page and downloaded the newest version of JecsTools to see if that was the issue. After enabling JecsTools under HugLib it will still only get me a constant loop of going back to the map generate options. I even downloaded the current versions of the Star Wars mods (aside from zabrak race) to see if they helped either. Same result, it gets to the map generation and regarless of seed or map size or any other setting it just wont generate.
I made sure to upload the logs here after going back to the main menu: https://gist.github.com/5f094481386bdf8e68776bcd2c43a96d

If this is in the wrong spot I am terribly sorry for that.

Edit: I don't get any messages or errors when loading my mod order of Core - HugsLib - JecsTools - The Force - Functional Lightsabers - Factions

Hey dude. We just updated JecsTools because A17b's update broke the code.
Logged
...Psst. Still there? If you'd like to support
me and my works, do check out my Patreon.
Someday, I could work for RimWorld full time!

https://www.patreon.com/jecrell

pktongrimworld

  • Colonist
  • ***
  • Posts: 219
  • Refugee
    • View Profile
Re: [A17] Star Wars - A RimWorld Series (5/31/2017)
« Reply #161 on: June 03, 2017, 10:17:48 PM »

yay
Logged

walruspurr

  • Muffalo
  • *
  • Posts: 2
  • Refugee
    • View Profile
Re: [A17] Star Wars - A RimWorld Series (5/31/2017)
« Reply #162 on: June 03, 2017, 10:34:28 PM »

So far I haven't had any luck getting these mods to work. After activating the mods after HugLib and JecsTools whenever I would try to generate a map for a stock scenario it would just loop back to the generate map screen again. I've done the appdata clearing and those fixes just in case and still nothing. I am only running Lightsabers, Factions, and Force powers mods along with HugLib and JecsTools. So I have been disabling them all one at a time to see what is causing the lack of world generation. When I disable all mods aside from HugLib and JecsTools it still wont generate, so after disabling JecsTools I got a map to generate. So I went back to the github page and downloaded the newest version of JecsTools to see if that was the issue. After enabling JecsTools under HugLib it will still only get me a constant loop of going back to the map generate options. I even downloaded the current versions of the Star Wars mods (aside from zabrak race) to see if they helped either. Same result, it gets to the map generation and regarless of seed or map size or any other setting it just wont generate.
I made sure to upload the logs here after going back to the main menu: https://gist.github.com/5f094481386bdf8e68776bcd2c43a96d

If this is in the wrong spot I am terribly sorry for that.

Edit: I don't get any messages or errors when loading my mod order of Core - HugsLib - JecsTools - The Force - Functional Lightsabers - Factions

Hey dude. We just updated JecsTools because A17b's update broke the code.

I truly do not know how I missed that, I am so very sorry. I thought I went through this entire thread just in case the same issue occured. Clearly I was potato, I appreciate your patience with my derpness and thank you for the info.
Logged

SNKcell

  • Drifter
  • **
  • Posts: 37
  • Refugee
    • View Profile
Re: [A17] Star Wars - A RimWorld Series (5/31/2017)
« Reply #163 on: June 04, 2017, 01:56:53 AM »

Hello all, great mod

I am still getting the error to generate a new world, even with the new JectTools update

Any news on that?
Logged

Canute

  • Transcendent
  • *****
  • Posts: 9999
  • Refugee
    • View Profile
Re: [A17] Star Wars - A RimWorld Series (5/31/2017)
« Reply #164 on: June 04, 2017, 03:12:06 AM »

Hello all, great mod

I am still getting the error to generate a new world, even with the new JectTools update

Any news on that?
Did you update rimworld too ?
Pages: 1 ... 9 10 [11] 12 13 ... 22