Ludeon Forums

Ludeon Forums

  • May 25, 2022, 05:56:22 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 38 39 [40] 41 42 ... 167

Author Topic: [1.3] Miscellaneous w MAI+Robots  (Read 1346697 times)

Haplo

  • Global Moderator
  • Planetologist
  • ****
  • Posts: 2136
  • Shadow
    • View Profile
Re: [MOD] (Alpha 8f) Miscellaneous w MAI (V 1.8.7 / 27.01.2015)
« Reply #585 on: January 28, 2015, 12:56:40 AM »

Your last one. It is actually a safety so that you can trade with them even when you haven't your own trade beacon yet. In this case you have to haul your trade stuff to the tent. But later on, when you have your own trade beacon, it won't appear anymore.
Logged

SilverDragon

  • Colonist
  • ***
  • Posts: 126
  • Master Potato
    • View Profile
Re: [MOD] (Alpha 8f) Miscellaneous w MAI (V 1.8.7 / 27.01.2015)
« Reply #586 on: January 28, 2015, 02:01:25 AM »

I like it this way though, it's way more realistic approach to the trader tent rather than your stuff magically disappearing from your stocks. ;D I can live with the fact that the stuff I buy gets dropped in, but it'd be cool if they barfed out the items around their tent so you'd have to haul those back too.
Logged

skullywag

  • Global Moderator
  • Transcendent
  • ****
  • Posts: 5881
  • Engineer
    • View Profile
Re: [MOD] (Alpha 8f) Miscellaneous w MAI (V 1.8.7 / 27.01.2015)
« Reply #587 on: January 30, 2015, 02:29:11 PM »

Ha nice work on the turret (im here for that darned direct fire code lol), nice to see someone else set top down graphics on their turrets, Tynan should really add that to the base game and switch to them when facing up and down....sideways guns always erked me....
Logged
Skullywag modded to death.
I'd never met an iterator I liked....until Zhentar saved me.
Why Unity5, WHY do you forsake me?

Izzus

  • Muffalo
  • *
  • Posts: 7
    • View Profile
Re: [MOD] (Alpha 8f) Miscellaneous w MAI (V 1.8.7 / 27.01.2015)
« Reply #588 on: February 04, 2015, 02:39:09 PM »

I assembled MAI and have multiple chargers/nanite assemblers ready for when I start building another. I've got the AI core and plasteel, so I set the bill to activate an enhanced AI. Thing is, she doesn't activate. My workers just keep working on her forever. I have to draft them and then undraft them so they don't starve, but another one always takes the last one's place, so I have to keep doing this.
Logged

DieselpunkCyborg

  • Muffalo
  • *
  • Posts: 16
  • Refugee
    • View Profile
Re: [MOD] (Alpha 8f) Miscellaneous w MAI (V 1.8.7 / 27.01.2015)
« Reply #589 on: February 05, 2015, 02:42:23 AM »

Every trader that comes to my base is placing a new trade beacon, its really annoying.

EDIT: Nevermind, I made one and they stopped. It was just annoying because I have Better Beacons too so it was creating trade stockpiles every time.
« Last Edit: February 05, 2015, 05:03:52 AM by DieselpunkCyborg »
Logged

Haplo

  • Global Moderator
  • Planetologist
  • ****
  • Posts: 2136
  • Shadow
    • View Profile
Re: [MOD] (Alpha 8f) Miscellaneous w MAI (V 1.8.7 / 27.01.2015)
« Reply #590 on: February 05, 2015, 11:33:22 AM »

I assembled MAI and have multiple chargers/nanite assemblers ready for when I start building another. I've got the AI core and plasteel, so I set the bill to activate an enhanced AI. Thing is, she doesn't activate. My workers just keep working on her forever. I have to draft them and then undraft them so they don't starve, but another one always takes the last one's place, so I have to keep doing this.
I'm honestly not sure if that is a problem from Mai or from something other. When they work on it, they also should finish it sometimes. I have only used xml stuff for that part, so it should use the vanilla workers. The resulting item is something different, but until then..  :-\
I'll look into it when I have a bit time, but..
Has someone else the same problem with the enhanced MAI?
Logged

Izzus

  • Muffalo
  • *
  • Posts: 7
    • View Profile
Re: [MOD] (Alpha 8f) Miscellaneous w MAI (V 1.8.7 / 27.01.2015)
« Reply #591 on: February 05, 2015, 04:03:10 PM »

I have some mods installed, but none of them modify colonist behaviors or crafting mechanics as far as I know. They only add content. Here's the list:

Apparello 1.4
Better Beacons
Ceiling Lights
Central Heating
Cybernetic Storm
Defend That Colony
Liandri Corp
MAI/Miscellanious
Mechanical Defense 2
More Vanilla Turrets
Norbal Vikings
Project Armory
Extended Surgery and Bionics 1.6
Target Practice
Teleportation
Turret Collection/Overkill
Vas' Hydroponics Set

I don't think any of these could conflict with this mod, which is why I'm at a loss for the bug.
« Last Edit: February 05, 2015, 04:09:13 PM by Izzus »
Logged

Haplo

  • Global Moderator
  • Planetologist
  • ****
  • Posts: 2136
  • Shadow
    • View Profile
Re: [MOD] (Alpha 8f) Miscellaneous w MAI (V 1.8.7 / 27.01.2015)
« Reply #592 on: February 05, 2015, 05:00:08 PM »

Could you please post your output_log.txt file? you can find it in the RimworldXXX_Data folder.
Maybe in there is something that gives a hint about the cause..
Logged

Izzus

  • Muffalo
  • *
  • Posts: 7
    • View Profile
Re: [MOD] (Alpha 8f) Miscellaneous w MAI (V 1.8.7 / 27.01.2015)
« Reply #593 on: February 05, 2015, 06:54:46 PM »

http://pastebin.com/MXvDzxWD

Well I had no idea there were this many faults in my game.
It seems to run fine with no bugs at all, except for the one described.
Logged

Cibi

  • Drifter
  • **
  • Posts: 37
  • Refugee
    • View Profile
Re: [MOD] (Alpha 8f) Miscellaneous w MAI (V 1.8.7 / 27.01.2015)
« Reply #594 on: February 06, 2015, 09:56:57 AM »

I kinda just want the trader incident, is there any way I could activate that only?
Logged

Haplo

  • Global Moderator
  • Planetologist
  • ****
  • Posts: 2136
  • Shadow
    • View Profile
Re: [MOD] (Alpha 8f) Miscellaneous w MAI (V 1.8.7 / 27.01.2015)
« Reply #595 on: February 06, 2015, 12:00:44 PM »

http://pastebin.com/MXvDzxWD

Well I had no idea there were this many faults in my game.
It seems to run fine with no bugs at all, except for the one described.

Thanks for the file. There is nothing in there that's really problematic. Just a bunch of old xml tags, but nothing that changes anything ingame.
So, then the question is, what causes your problem :-\
Unfortunately I don't have time to do anything about it for now. The only thing I can tell you: Use the debuging menu and spawn yourself a new Pawn: AIPawnE. That is your result.
Hopefully I'll have time to look into that problem soon. Until then, I'm sorry :(


I kinda just want the trader incident, is there any way I could activate that only?
I think I can help you, but am unsure, if it's still working: Traders only
It may be a bit old, don't know right now. But anyway you can extract the new version from the full Miscellaneous if you want.
« Last Edit: February 06, 2015, 12:06:47 PM by Haplo »
Logged

Cibi

  • Drifter
  • **
  • Posts: 37
  • Refugee
    • View Profile
Re: [MOD] (Alpha 8f) Miscellaneous w MAI (V 1.8.7 / 27.01.2015)
« Reply #596 on: February 06, 2015, 12:59:18 PM »

http://pastebin.com/MXvDzxWD

Well I had no idea there were this many faults in my game.
It seems to run fine with no bugs at all, except for the one described.

Thanks for the file. There is nothing in there that's really problematic. Just a bunch of old xml tags, but nothing that changes anything ingame.
So, then the question is, what causes your problem :-\
Unfortunately I don't have time to do anything about it for now. The only thing I can tell you: Use the debuging menu and spawn yourself a new Pawn: AIPawnE. That is your result.
Hopefully I'll have time to look into that problem soon. Until then, I'm sorry :(


I kinda just want the trader incident, is there any way I could activate that only?
I think I can help you, but am unsure, if it's still working: Traders only
It may be a bit old, don't know right now. But anyway you can extract the new version from the full Miscellaneous if you want.
Thanks! Yea, I can make this work.
Logged

Izzus

  • Muffalo
  • *
  • Posts: 7
    • View Profile
Re: [MOD] (Alpha 8f) Miscellaneous w MAI (V 1.8.7 / 27.01.2015)
« Reply #597 on: February 06, 2015, 02:17:45 PM »

http://pastebin.com/MXvDzxWD

Well I had no idea there were this many faults in my game.
It seems to run fine with no bugs at all, except for the one described.

Thanks for the file. There is nothing in there that's really problematic. Just a bunch of old xml tags, but nothing that changes anything ingame.
So, then the question is, what causes your problem :-\
Unfortunately I don't have time to do anything about it for now. The only thing I can tell you: Use the debuging menu and spawn yourself a new Pawn: AIPawnE. That is your result.
Hopefully I'll have time to look into that problem soon. Until then, I'm sorry :(

I guess that'll work for now, thanks!
Logged

monksu

  • Muffalo
  • *
  • Posts: 6
  • Dull refugee
    • View Profile
Re: [MOD] (Alpha 8f) Miscellaneous w MAI (V 1.8.7 / 27.01.2015)
« Reply #598 on: February 08, 2015, 04:51:57 PM »

I just started playing with Epyk Pack after with only few mods. I didn't know why my drafted pawns standing and aiming at the enemy got undrafted on pause and they started doing harvesting and hauling in the middle of the attack. Then I found out that key 0 did that. Well, I've mapped pause to Numpad0 so me hitting Numpad0 instead of spacebar (also acting as a pause) got my pawns undrafted and killed! :D

I also have speeds 1 to 3 mapped to numpad1-3 because it's a handy way to control game speed. It seems like I have to unmap my numpad keys not to use them accidentally. ;)
Logged

Kriyppler

  • Muffalo
  • *
  • Posts: 15
  • Refugee
    • View Profile
Re: [MOD] (Alpha 8f) Miscellaneous w MAI (V 1.8.7 / 27.01.2015)
« Reply #599 on: February 08, 2015, 10:14:20 PM »

Can I not store medical supplies in the nano storage? my colonists don't seem to want to store medical supplies in it.
Logged
Pages: 1 ... 38 39 [40] 41 42 ... 167