Ludeon Forums

Ludeon Forums

  • May 09, 2021, 08:33:46 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: Unable to load map I played the day before (mods)  (Read 1700 times)

paddy0610

  • Muffalo
  • *
  • Posts: 1
  • Refugee
    • View Profile
Unable to load map I played the day before (mods)
« on: May 17, 2016, 12:24:52 PM »

I have to necro this Thread.

I got the same issue now. With mods, a friend of mine got it too.

Sidenote: We play on 3 different systems the same map while talking on TS. Every other map type worked fine for all of us (we never played savanna before).

Game Settings. Cassandra Extrem - Seed 8xof, largest Map type (world) Largest (ingame) map type. Coords :103,47 N 16,27 E Biome Savanna

The Error does not occur all the time and seems to happen only after i play a while on the map. When i spawn then save and load everything works fine.

A Buddy loaded and got the error. deletet saves startet all over again and with the new colony it worked fine. I got the error when i tried to load too. The third one doenst get any problems with it. We all use the same Mods. 

I startet over again and it happend again. Any solutions?


[attachment deleted by admin - too old]
Logged

milon

  • 100% Nerd*
  • Global Moderator
  • Transcendent
  • ****
  • Posts: 3584
  • * Conditions may apply
    • View Profile
Re: Unable to load map I played the day before (mods)
« Reply #1 on: May 17, 2016, 03:17:17 PM »

According to your output_log.txt file, the problem is mods.  I split this off from a prior thread: https://ludeon.com/forums/index.php?topic=18661.0

Moving to the mods support forum.

EDIT - Thread split and moved.  On to the good stuff!
The first error thrown is from CombatRealism.  There are many other mods that throw errors, but that could just be a result of the first error.  What mods are you using?  What *order* are they loading in?  Did you recently update any mods?
« Last Edit: May 17, 2016, 03:20:38 PM by milon »
Logged