Ludeon Forums

Ludeon Forums

  • January 18, 2022, 03:30:23 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: Cant trade with specific settlement (b18)  (Read 679 times)


  • Colonist
  • ***
  • Posts: 990
  • Hunter of Pinochet's followers
    • View Profile
Cant trade with specific settlement (b18)
« on: February 14, 2018, 03:46:39 PM »

Cant trade with settlement (using caravan)
I went to a faction base who is friendly with me(outlanders) and see the option to trade but clicking it does nothing. Why is this? I ended up unloading and retrying the same place again, even warping instantly with dev mode and was not able to trade with them. I did the same with a separate outlander faction in the same save and this time trading worked. Im still not able to do so with the settlement I had just tried, does anyone know if this is a bug and if so how to fix??

I doubt its a mod because it had been some time since I last activated one. I had already traded with this faction/settlement with the same mod setup when I did so as well. Its only now become a problem with this specific settlement. Just tried going to another settlement of the same faction and it worked fine


  • Planetologist
  • ****
  • Posts: 2192
  • Inspector
    • View Profile
Re: Cant trade with specific settlement (b18)
« Reply #1 on: February 14, 2018, 03:55:41 PM »

Moving this to mod bugs (if it's confirmed as a vanilla bug then I'll move it back to bugs). Please read the pinned "How to Report a Mod Bug" thread and provide as much of the requested information as you can.