Ludeon Forums

Ludeon Forums

  • July 16, 2020, 11:57:27 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: Autogenerated names are not found [1.0.1945, 64bit version]  (Read 602 times)

botha42

  • Muffalo
  • *
  • Posts: 1
  • Refugee
    • View Profile

1. Start the game (version 1.0.1945, on windows 10x64bits, 64bit version of the game)
2. 'New colony' - start fresh game
3. Choose a scenario (it doesn't affect the bug)
4. Choose a storyteller (it doesn't affect the bug)
5. In the Create world dialog the seed comes as: "could not resolve any root: r_seed firstrulepack: seedgenerator"
6. The same problem when creating the names for the features in the world. ("Could not resolve any root R_name FirstRulePack Forest" in the world.)

https://i.imgur.com/2oQGjAY.png - for the in-game view of the bug
Logged

Lesgalapagos

  • Muffalo
  • *
  • Posts: 14
  • Refugee
    • View Profile
Re: Autogenerated names are not found [1.0.1945, 64bit version]
« Reply #1 on: July 12, 2018, 05:00:44 AM »

Hi
Same problem. I make the test in 64x and 32x. I make a verification of the game file by steam the problem is steal alive.

Regards
Logged

Lesgalapagos

  • Muffalo
  • *
  • Posts: 14
  • Refugee
    • View Profile
Re: Autogenerated names are not found [1.0.1945, 64bit version]
« Reply #2 on: July 12, 2018, 05:45:34 AM »

I make some more test. With and without mod, no differences. And then I try the language. I have no problem if the game is in English, but I have it when I change to French.

Maybe it can be a problem in the translation for somes languages.
Logged

Canute

  • Transcendent
  • *****
  • Posts: 9052
  • Refugee
    • View Profile
Re: Autogenerated names are not found [1.0.1945, 64bit version]
« Reply #3 on: July 12, 2018, 05:52:17 AM »

Don't forget any translation is community-made and need to update to 1.0 too.

But at the pic from the 1.posting the names are in engl.
botha42 did you use a different languages too ?
Logged

Lesgalapagos

  • Muffalo
  • *
  • Posts: 14
  • Refugee
    • View Profile
Re: Autogenerated names are not found [1.0.1945, 64bit version]
« Reply #4 on: July 13, 2018, 04:57:06 AM »

I suppose the translaions are coming from steam ? So, if I remove and reinstall the last build, I do have the last translation files ?

I can send you the "very big" log file if you want.
Logged