Ludeon Forums

Ludeon Forums

  • January 25, 2020, 03:07:09 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: No Sound on Steam Remote Play  (Read 229 times)

Buson94

  • Muffalo
  • *
  • Posts: 1
  • Refugee
    • View Profile
No Sound on Steam Remote Play
« on: December 06, 2019, 06:17:00 PM »

Hello everyone,

since i couldn't find a solution on the internet, i'm asking one of the concerning games/game studios directly.

I'm trying to play Rimworld on my Laptop with Ubuntu 19.10, since it doesn't have a dedicated GPU anymore, i'm forced to use Steam Remote Play from my home PC (current Win10 Version) as the host now.
Unfortunately i don't get any sound and after trying some fixes i found on the internet i tried different games. Rocket League's (Unreal Engine) sound works fine, as well as Oxygen Not Included (Unity Engine) but Rimworld and Cities Skylines (Unity) doesn't.

My thought is that those last two games use an older version of Unity and therefore this makes it a problem somehow? Playing locally on Ubuntu worked fine but Remote Play from Windows to Linux doesn't.

I would love to have this confirmed and maybe get help to fix that <3

Love you guys,
Marvin aka. Buson94
Logged

MegaManNeoX

  • Muffalo
  • *
  • Posts: 3
  • Refugee
    • View Profile
Re: No Sound on Steam Remote Play
« Reply #1 on: January 14, 2020, 03:23:58 PM »

Have You Tried CTRL+ALT+DEL And Seeing Where The Sound Is Playing Out Of When You Right Click The Speaker Icon And Go To Sounds?
Logged
The Oblivion's Going On?