Ludeon Forums

Ludeon Forums

  • July 04, 2022, 06:20:24 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: SOS2 Bug? Ship's radiators aren't extending/working?  (Read 2470 times)

CapriciousBlue

  • Muffalo
  • *
  • Posts: 1
  • Refugee
    • View Profile
SOS2 Bug? Ship's radiators aren't extending/working?
« on: August 11, 2020, 12:45:11 PM »

Per the title, I'm working on a space station and none of my radiators are extending leading to massive overheating issues with my fission reactors and heat sinks.

Currently put a bandaid over it by putting vents into the rooms and letting space cool it down and even with that the rooms are still 100 degrees above the outside space's temp.

Some of my rooms are staying at target temps though.

Things Ive checked/tried:

Made sure heat sinks are properly connected.
Radiators are set to proper temps and being supplied power.
Reinstalling/replacing the vents.
Pics below

https://i.imgur.com/cNzblGD.jpg Radiator's retracted/inoperable
https://i.imgur.com/ye06NOv.jpg Room way above temp
Logged

Fallengod216

  • Muffalo
  • *
  • Posts: 1
  • Refugee
    • View Profile
Re: SOS2 Bug? Ship's radiators aren't extending/working?
« Reply #1 on: December 07, 2020, 04:13:12 PM »

Turn off the shields. Maybe thats what is causing the problem.
Logged

dougsloan

  • Muffalo
  • *
  • Posts: 1
  • Refugee
    • View Profile
Re: SOS2 Bug? Ship's radiators aren't extending/working?
« Reply #2 on: January 06, 2022, 02:14:58 PM »

Hey, this is late, but your radiators are inside your shield generators radius. This is the reason they will not open.
Logged