Ludeon Forums

Ludeon Forums

  • January 24, 2021, 01:44:36 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: Bug: No raids.  (Read 243 times)


  • Muffalo
  • *
  • Posts: 2
  • Refugee
    • View Profile
Bug: No raids.
« on: October 16, 2020, 10:17:10 AM »

Im not getting raids with any colony i play on. Ive tried 10 different colonies, removed mod for mod to see which one causes the problem, used dev mode to spawn raids (which works except for 20 and 30 point raids), switched storyteller midgame( Cassandra, Randy and all the vanilla expanded storytellers), changed difficuly mid game. I even tried removing every single mod and then deleting the game but i didnt try enough to see if that worked or not. There are no errors showing up in the debug log. There are also extremely few quests happening, no traders, no pod crashes, no "animal joins your colony". The last colony i made (which i made after deleting the game and all the mods and then re-installling them) had some raids and caravans and all that but then they just stopped happening. A full in-game year went by and nothing happened.
Here are my logs if anyone would be kind enough to check them out and see if there are any problems or mods that dont work or are incompatible with eachother.

Thank you


  • Transcendent
  • *****
  • Posts: 9728
  • Refugee
    • View Profile
Re: Bug: No raids.
« Reply #1 on: October 16, 2020, 03:14:27 PM »

The log (not logs) don't show anything.
The few errors are because some mod refer some Roylaty things, but that shouldn't matter much.

More important are does any error's show up during gameplay, your log don't even got a loaded safegame.

Did you allways use the same storyteller ? Did you try to change it ? You know you can change storyteller and difficult during gameplay.
Does other event's happen positive and negativ ones ?