Ludeon Forums

Ludeon Forums

  • April 18, 2021, 04:52:46 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: Royalty Not Working (Solved(melearncomputers))  (Read 408 times)

snoopy257

  • Muffalo
  • *
  • Posts: 3
  • Refugee
    • View Profile
Royalty Not Working (Solved(melearncomputers))
« on: November 23, 2020, 07:06:47 PM »

It is saying this mod is not made for this version of rimworld and is yellow.

I just went to sendowl and downloaded the 1-2-2753 and then did the same for Royalty. Threw it all together and this is the error I am getting. They both say 1-2-2753Win64.

Any help would be great!
« Last Edit: November 24, 2020, 05:57:17 AM by snoopy257 »
Logged

Canute

  • Transcendent
  • *****
  • Posts: 9906
  • Refugee
    • View Profile
Re: Royalty Not Working
« Reply #1 on: November 24, 2020, 03:08:42 AM »

Hi,
since you say sendowl i think you installed them manualy.
Be sure you installed/unzip them correctly.
At the rimworld installation folder you find Data folder, inside Data you should see Core and Royalty if you installed it correct.

snoopy257

  • Muffalo
  • *
  • Posts: 3
  • Refugee
    • View Profile
Re: Royalty Not Working
« Reply #2 on: November 24, 2020, 04:27:08 AM »

Yes I see Core and RimworldRoyalty1-2-2753Win64 under Data. Everything was unzipped properly as far as I can tell, Ill try again later with the expansion. I can play vanilla no problem.
Logged

Canute

  • Transcendent
  • *****
  • Posts: 9906
  • Refugee
    • View Profile
Re: Royalty Not Working
« Reply #3 on: November 24, 2020, 05:40:22 AM »

I wrote Royalty not RimworldRoyalty1-2-2753Win64.
Inside that RimworldRoyalty1-2-2753Win64 is the Royalty, you need to move to Data.

snoopy257

  • Muffalo
  • *
  • Posts: 3
  • Refugee
    • View Profile
Re: Royalty Not Working
« Reply #4 on: November 24, 2020, 05:56:40 AM »

Thank you so much, that worked. Brain not work good.
Logged