Ludeon Forums

Ludeon Forums

  • April 18, 2021, 05:27:07 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: ZOMBIELAND MOD bug, colonists hauling dead zombie corpses and bugging out  (Read 399 times)

Bigdestyn

  • Drifter
  • **
  • Posts: 37
  • HORSES GO NEIGH
    • View Profile

I only have a few mods and none of them are conflicting,
although zombieland does present some issues.
its mostly with stuff like
i cant haul dead corpses into empty zones
somehow stuff behind doors has no path
any fixes?
Logged

Canute

  • Transcendent
  • *****
  • Posts: 9906
  • Refugee
    • View Profile

Hi,
looks like you forget to read "How to report a bug", shame on you.

When you have a mod issue and even got a possible mod, you should ask at the mod discussion of that mod and not at the at the bug section for the vanilla game.

Quote
I only have a few mods and none of them are conflicting,
When none are conflicting, anything is fine and all is working as intended ! :-)
But i think you mean more, none of the mods give out error's at startup, which are a good start.

Zombie corpses can't be hauled at first, and i think to remember that zombieland modify the behavior with doors abit so pawn's don't use them when zombies are behind. But i am not sure about that.
You should ask that at the mod discussion.


Bigdestyn

  • Drifter
  • **
  • Posts: 37
  • HORSES GO NEIGH
    • View Profile

theres no mod discussion links for the page
Logged

Pheanox

  • Global Moderator
  • Colonist
  • ****
  • Posts: 643
  • Refugee
    • View Profile

There is, however, an entire subforum here in this very forum for bugs related to mods.  I will transfer you there.  Hopefully you can get the assistance you need!
Logged