Bought Ideology from the official website, but Steam isn't recoginizing it

Started by metal_fish, July 20, 2021, 04:32:30 PM

Previous topic - Next topic


When I open Rimworld without Steam running Ideology works just fine, but then it doesn't detect my steam workshop mods T_T I'm running on windows 10, i tried x32 and x64 versions, same results. I've tried restarting steam, and even changing the game version to something else and back. No help :(


Why you don't get the steam key for that DLC and register it at steam?
Or manual copy the mods from the temp steam folder to rimworld/Mods ?


I'd absolutely love to, but was not given a steam key, just 4 downloadable .zip files. Linux, Mac, Win32, and Win64.

And I'm having the same problem as this guy.


Eyyyyyyyyy! Thanks, friend. 8) 8) I read somewhere that if I bought the game from the official website more of the money would go to the devs than steam. I'm not sure if that's true or not, but figured it was worth doing just in case xD Thanks again, I'm sure i must have missed something to not realize it was as easy as that, haha


Ok, thank you for that! Helped me too