Ludeon Forums

Ludeon Forums

  • December 06, 2021, 06:11:29 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: Game wont start (Alpha 6) - SOLVED  (Read 2734 times)

Peacekeep3r777

  • Drifter
  • **
  • Posts: 31
  • Refugee
    • View Profile
Game wont start (Alpha 6) - SOLVED
« on: August 21, 2014, 09:11:55 AM »

Wanted to try out alpha v6, but when i start rimworld.exe, only black screen shows up with mouse cursor and nothing more happens. Any ideas what is wrong? It does the same thing every time i try to play the game and even if i wait, nothing happens.

[attachment deleted by admin: too old]
« Last Edit: August 21, 2014, 12:07:46 PM by Peacekeep3r777 »
Logged

Too_Tall

  • Muffalo
  • *
  • Posts: 5
  • Refugee
    • View Profile
Re: Game wont start (Alpha 6)
« Reply #1 on: August 21, 2014, 10:03:49 AM »

Sounds like a mod issue, one of the mods in your folder are out of date or not compatible with the new alpha version of the game. Try pulling one out at a time and starting the game. Sooner or later it will work and you will find the cause, it is possible that more than one is causing the issue so don't put them back in the mod folder until you have done this for all of them.
Logged

Peacekeep3r777

  • Drifter
  • **
  • Posts: 31
  • Refugee
    • View Profile
Re: Game wont start (Alpha 6)
« Reply #2 on: August 21, 2014, 10:08:59 AM »

Tried that out and still no change :/. Strange, never happened to me before.
Logged

Haplo

  • Global Moderator
  • Planetologist
  • ****
  • Posts: 2136
  • Shadow
    • View Profile
Re: Game wont start (Alpha 6)
« Reply #3 on: August 21, 2014, 11:52:00 AM »

You have the special characters problem. RimWorld doesn't like your name :)
Move it to c:/RimWorld or something like that and try it again.
Logged

Peacekeep3r777

  • Drifter
  • **
  • Posts: 31
  • Refugee
    • View Profile
Re: Game wont start (Alpha 6)
« Reply #4 on: August 21, 2014, 12:07:17 PM »

You have the special characters problem. RimWorld doesn't like your name :)
Move it to c:/RimWorld or something like that and try it again.
Thank you sir, it worked :). Game runs smoothly now, its solved.
Logged

StorymasterQ

  • Planetologist
  • ****
  • Posts: 2113
  • Muffalo Burger!
    • View Profile
    • StorymasterQ’s List of Dubious RimWorld Quotes
Re: Game wont start (Alpha 6) - SOLVED
« Reply #5 on: August 21, 2014, 08:20:25 PM »

You have the special characters problem. RimWorld doesn't like your name :)
Move it to c:/RimWorld or something like that and try it again.



Always makes me laugh when this issue crops up. Anyway, Tynan says he's going to do something about that in Alpha 7.
Logged
I like how this game can result in quotes that would be quite unnerving when said in public, out of context. - Myself

The dubious quotes list is now public. See it here

StatikMilk30

  • Muffalo
  • *
  • Posts: 18
  • Refugee
    • View Profile
Re: Game wont start (Alpha 6) - SOLVED
« Reply #6 on: August 22, 2014, 06:25:17 PM »

How do you move it to c:/RimWorld?
Logged

Peacekeep3r777

  • Drifter
  • **
  • Posts: 31
  • Refugee
    • View Profile
Re: Game wont start (Alpha 6) - SOLVED
« Reply #7 on: August 23, 2014, 08:04:30 AM »

How do you move it to c:/RimWorld?
Easily, just click on  the folder RimWorldAplha and press ctrl + c, after that go to your C: and press ctrl + v. There you go, should work just fine :). Or just follow tutorial. https://www.youtube.com/watch?v=YsvGbBizeJA
Logged