Ludeon Forums

Ludeon Forums

  • July 02, 2020, 06:01:24 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

Poll

Should this be separate mods or one big mod split into modules. (Read Page 30)

Keep it as it is
- 101 (49.3%)
Split it up into separate mods
- 104 (50.7%)

Total Members Voted: 203


Pages: 1 [2] 3 4 ... 32

Author Topic: [A11b] Enhanced Defence - 0.19.1 - 07/07/2015 (New Poll)  (Read 256508 times)

Romi

  • Colonist
  • ***
  • Posts: 229
    • View Profile
Re: [MOD] (Alpha 7) Enhanced Defence: Phoenix Edition - 0.02 - 06/10/2014
« Reply #15 on: October 06, 2014, 07:23:02 AM »

jaxxa you are awesome!
Logged

shadowstreaker

  • Drifter
  • **
  • Posts: 85
  • Refugee
    • View Profile
Re: [MOD] (Alpha 7) Enhanced Defence: Phoenix Edition - 0.02 - 06/10/2014
« Reply #16 on: October 06, 2014, 07:36:11 AM »

There no longer seems to be a problem occurring, though I did update it to version 0.02 during that time, so either something you changed fixed it or it magically fixed itself
Logged

TrashMan

  • Colonist
  • ***
  • Posts: 444
  • Refugee
    • View Profile
Re: [MOD] (Alpha 7) Enhanced Defence: Phoenix Edition - 0.02 - 06/10/2014
« Reply #17 on: October 06, 2014, 08:07:17 AM »

Drop Pods?

STEEL RHEIN!
SPEHHS MUHREENS! WE ARE THE EMPRAH'S FURRIEH!

This might actually come in handy with my bolter gun, chainsword, SM power armor and a "THE space Marine" background (mwahahaha)
Logged

shadowstreaker

  • Drifter
  • **
  • Posts: 85
  • Refugee
    • View Profile
Re: [MOD] (Alpha 7) Enhanced Defence: Phoenix Edition - 0.02 - 06/10/2014
« Reply #18 on: October 06, 2014, 09:10:35 AM »

Mark III replicator research tooltip could use a look at
Logged

SaymonCZ

  • Muffalo
  • *
  • Posts: 17
  • Refugee
    • View Profile
Re: [MOD] (Alpha 7) Enhanced Defence: Phoenix Edition - 0.02 - 06/10/2014
« Reply #19 on: October 06, 2014, 09:37:06 AM »

I would like a stand alone version of the personal shield mod !
Logged

shadowstreaker

  • Drifter
  • **
  • Posts: 85
  • Refugee
    • View Profile
Re: [MOD] (Alpha 7) Enhanced Defence: Phoenix Edition - 0.02 - 06/10/2014
« Reply #20 on: October 06, 2014, 10:50:44 AM »

I don't think the colonist upgrade station has been textures properly, I could be wrong though, it seems to be the only texture not working properly

And for Saymon, this mod is set up in a modular way, split up so that you can pick and choose, and Personal Shields can be activated independently of the others, so you can choose just to activate that if you want it alone
« Last Edit: October 06, 2014, 10:57:28 AM by shadowstreaker »
Logged

Clibanarius

  • Colonist
  • ***
  • Posts: 164
  • Refugee
    • View Profile
Re: [MOD] (Alpha 7) Enhanced Defence: Phoenix Edition - 0.02 - 06/10/2014
« Reply #21 on: October 06, 2014, 10:59:19 AM »

I would like a stand alone version of the personal shield mod !
That would be called downloading this mod and checking only its core and personal shield folders at the mods menu in-game. You're welcome.
Logged

Bairdy

  • Muffalo
  • *
  • Posts: 1
  • Refugee
    • View Profile
Re: [MOD] (Alpha 7) Enhanced Defence: Phoenix Edition - 0.02 - 06/10/2014
« Reply #22 on: October 06, 2014, 02:50:43 PM »

Having some trouble downloading the mod was wondering if you could put it on another download platform.
Thanks
Logged

Kulverstukass

  • Drifter
  • **
  • Posts: 82
  • Refugee
    • View Profile
Re: [MOD] (Alpha 7) Enhanced Defence: Phoenix Edition - 0.02 - 06/10/2014
« Reply #23 on: October 06, 2014, 06:38:54 PM »

Welp, some playtesting results.
Settings of the all the wireless nodes got reset after loading savegame, need to adjust completely everything again. Just a shortcut like shift+LMB to change by 1k energy would be great, instead of 36 clicks for each geothermal generator.
Also, somehow texture of Transmitting/Recieving buttons got missing after loading savegame, and they was working just fine before. Weird, and workaround from furniture mods like "check mod - start game - see missing texutre - restart game - load save w/o opening Mods menu" didn't help.
Didn't tried anything else.
Hope you understand my awful english.
Logged
Keep calm and become one with Russia, da?

merdre

  • Muffalo
  • *
  • Posts: 1
  • Refugee
    • View Profile
Re: [MOD] (Alpha 7) Enhanced Defence: Phoenix Edition - 0.02 - 06/10/2014
« Reply #24 on: October 06, 2014, 07:25:29 PM »

I'm having the same problem the other user was re: drilling new vents. The object builds, as in, it consumes the materials and the colonists do the work, but then-- nothing. Same terrain as before. Puzzling. I downloaded .02 as well, but that didn't fix the issue.

Any ideas?

Edit: Something odd-- I can create new vents outside, but not inside of my mountain-covered base... is this intended?

Edit edit: I think I figured it out-- I had already laid the cable to the drill, and this, I think, was causing it to disappear. I built in an isolated area, and it functioned. Re-tested one square away from the conduit, and it functioned. That seems to be the problem on my end. Hope this is useful.
« Last Edit: October 06, 2014, 07:31:49 PM by merdre »
Logged

Jaxxa

  • Super Tester
  • Planetologist
  • ***
  • Posts: 1236
  • Refugee
    • View Profile
Re: [MOD] (Alpha 7) Enhanced Defence: Phoenix Edition - 0.02 - 06/10/2014
« Reply #25 on: October 06, 2014, 09:02:31 PM »

I don't think the colonist upgrade station has been textures properly, I could be wrong though, it seems to be the only texture not working properly

Do you have the Normal Shield module installed? If so did you install it first? Currently the personal shields module is depending on the standard shields module for the texture and some research prerequisites. In the next version I will copy over the texture.

Do people want personal shields to require shield research to be done first or would you prefer that you be completely separate module?


Having some trouble downloading the mod was wondering if you could put it on another download platform.
Thanks

Noted, will look into that tomorrow.

Welp, some playtesting results.
Settings of the all the wireless nodes got reset after loading savegame, need to adjust completely everything again. Just a shortcut like shift+LMB to change by 1k energy would be great, instead of 36 clicks for each geothermal generator.
Also, somehow texture of Transmitting/Recieving buttons got missing after loading savegame, and they was working just fine before. Weird, and workaround from furniture mods like "check mod - start game - see missing texutre - restart game - load save w/o opening Mods menu" didn't help.
Didn't tried anything else.
Hope you understand my awful english.
Noted, thanks for the feedback.

I'm having the same problem the other user was re: drilling new vents. The object builds, as in, it consumes the materials and the colonists do the work, but then-- nothing. Same terrain as before. Puzzling. I downloaded .02 as well, but that didn't fix the issue.

Any ideas?

Edit: Something odd-- I can create new vents outside, but not inside of my mountain-covered base... is this intended?

Edit edit: I think I figured it out-- I had already laid the cable to the drill, and this, I think, was causing it to disappear. I built in an isolated area, and it functioned. Re-tested one square away from the conduit, and it functioned. That seems to be the problem on my end. Hope this is useful.

Cool, sounds like you may have found how to fix the issue.

dragonid1423

  • Muffalo
  • *
  • Posts: 16
  • Sidewinder
    • View Profile
Re: [MOD] (Alpha 7) Enhanced Defence: Phoenix Edition - 0.02 - 06/10/2014
« Reply #26 on: October 07, 2014, 12:23:00 AM »

What does Indirect shielding do? I know what the other 4 modes do, but thats the only one I haven't figured out.
Logged
Sometimes I can hear the screams of the alpaca. I'm serious, please help me they're fighting again.

Jaxxa

  • Super Tester
  • Planetologist
  • ***
  • Posts: 1236
  • Refugee
    • View Profile
Re: [MOD] (Alpha 7) Enhanced Defence: Phoenix Edition - 0.02 - 06/10/2014
« Reply #27 on: October 07, 2014, 02:07:57 AM »

Indirect shielding blocks indirect weapons fire, primarily mortar rounds, but it may include grenades, I am not 100% certain on that.

I am planning on redoing how this system works when I can figure some things out.

Kulverstukass

  • Drifter
  • **
  • Posts: 82
  • Refugee
    • View Profile
Re: [MOD] (Alpha 7) Enhanced Defence: Phoenix Edition - 0.02 - 06/10/2014
« Reply #28 on: October 07, 2014, 03:55:50 PM »

Ditto on missing icon of Colonist upgrade station.
Also, more importantly, after being built it disappeared and glitched game graphics.
http://i68.fastpic.ru/big/2014/1007/63/129855e3c447f8b149e7c23ae4d46563.png

Another addition - 3 pics from game startup alerts, they from before glitch.
http://i68.fastpic.ru/big/2014/1007/bd/e053b9f292850500bfe85318630c40bd.png
http://i64.fastpic.ru/big/2014/1007/74/65bed4957603c7bc59cede8bbc617574.png
http://i66.fastpic.ru/big/2014/1007/7e/10a014158dcbc51c23d3c801723b587e.png

Forum has "maximum total size 600KB", so all through links.
Logged
Keep calm and become one with Russia, da?

Zeta Omega

  • Colonist
  • ***
  • Posts: 300
  • Mechanoid General
    • View Profile
Re: [MOD] (Alpha 7) Enhanced Defence: Phoenix Edition - 0.02 - 06/10/2014
« Reply #29 on: October 07, 2014, 09:48:46 PM »

Hey Jaxxa, Long time fan and I was just wondering y\if you could add spate downloads for everything, I want all of theses...but the ammo for turrets just kills the vibe some you know?
Logged
Pages: 1 [2] 3 4 ... 32