Ludeon Forums

Ludeon Forums

  • August 20, 2019, 02:48:39 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 4 5 [6]

Author Topic: [MOD] (Alpha 10) Caveworld flora (V10.0 29-04-2015)  (Read 40571 times)

Rikiki

  • Colonist
  • ***
  • Posts: 961
    • View Profile
Re: [MOD] (Alpha 10) Caveworld flora (V10.0 29-04-2015)
« Reply #75 on: May 24, 2015, 04:42:13 PM »

Whenever I use this mod, it makes my game unsavable.  I can play for a while, grow a few shrooms, get up and running but, when I save the game and try to load it again it crashes on load.  Crashing, in this case, means a psychedelic trip that could well have been coded in for this mod.  Either way, that's the only problem I have with it.
That's a common bug (also known as "rainbow screen" :D) when you play with a certain list of mods, make a savegame and then reload this savegame with a different list of mods.
When you have the rainbow screen, can you please post your Output_log.txt file so I can have a look at it please?
It is located in RimWorld785Win\RimWorld785Win_Data.

The new world is not necessary (this mod doeas not add a new faction), only new colony so the map component is automatically added (or see the tutorial to add it manually to an existing colony).

Rikiki

  • Colonist
  • ***
  • Posts: 961
    • View Profile
Re: [MOD] (Alpha 10) Caveworld flora (V10.0 29-04-2015)
« Reply #76 on: June 02, 2015, 04:15:27 PM »

Pages: 1 ... 4 5 [6]