Ludeon Forums

Ludeon Forums

  • January 26, 2022, 12:56:46 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: [Solved][1.1] Electricity went out while updating mod. Now I can't update it  (Read 633 times)

SargBjornson

  • Colonist
  • ***
  • Posts: 350
  • Refugee
    • View Profile

So, subject...

I was uploading a new version of one of my mods, RimBees, when electicity suddenly went out at home. Now if I try to update again, the button is missing from the UI. It is present for any other mod, it's just missing from the mod that was interrupted mid-upload.

Any help would be appreciated

EDIT: Before someone asks, yes, I'm in dev mode, all my other mods can be updated. Also the PublishedFileId is there and it's correct. It's as if Steam wasn't recognizing me as the owner
« Last Edit: March 09, 2020, 01:29:15 PM by SargBjornson »
Logged

LWM

  • Planetologist
  • ****
  • Posts: 1083
  • Little White Mouse
    • View Profile

From the Steam page for your mod, you might try going to Change Notes and reverting to an earlier version?
Logged

SargBjornson

  • Colonist
  • ***
  • Posts: 350
  • Refugee
    • View Profile

Didn't work. I also tried copying what's on the Steam mods folder right now to my RimWorld mods folder, and the game still refuses to updfate it :(

SargBjornson

  • Colonist
  • ***
  • Posts: 350
  • Refugee
    • View Profile

I solved this by doing it from another computer. Apparently there is some corrupted file somewhere that Steam can't fix