Unable to start New Colony, only Learning Mode

Started by rdz1122, August 30, 2016, 04:07:50 PM

Previous topic - Next topic



I posted this in General; I tried deleting everything (including Mod config file), re-downloaded the .Zip, unpacked and just hit Go, and still no New Colony start ability.

Has anyone found a way to "skip" the learning mode?  Both the Windows and Mac versions (non-Steam) are forcing me to go through the learning modes, and I can't select New Colony even after "completing" the learning mode.

Any ideas?

Also, on a strange note, both my Windows and Mac versions are forcing everything to be made of Wood?  5 in the Windows version and 25 wood in the Mac?  The Mac one even disallows the creation of Rocks/Mountains, and destructing existing walls turns them into wood!


I read somewhere that deleting old "scenarios" would help; I deleted the two custom scenarios from A14, and I can now select New Colony.

I will update if I run into other issues with Wooden everything again.


Thx had the same problem. Erase the old scenarios worked realy good.


On a side note, I found the mod that was creating ingredient difficulties for anything constructed:

Auto-turrets mod - https://ludeon.com/forums/index.php?topic=6770.0


I'm not able to reproduce this. rdz1122 do you still have those scenarios in your recycle bin? If so can you zip them up and post them here please?
All my mods are licensed under a Attribution-NonCommercial-ShareAlike 4.0 International
Ask for permission before using in ModPacks

Click here for a list of the mods I've created