Ludeon Forums

Ludeon Forums

  • September 22, 2019, 06:31:48 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: [1.0] Crematorium is not usable after switching off and on again  (Read 182 times)

WarFred

  • Muffalo
  • *
  • Posts: 5
  • Refugee
    • View Profile

Hi,

after I switched off my crematorium (to save energy) I had to bury dead enemies. So I switched it on again (I had enough energy!), but when I tried to order the "burial", I only got the message "there is no room for storage" (simiarly). Switching the crematory off and on again does not change it. Even deinstalling and installing at another place wont fit - same at new build crematorium.

Only when I dig graves, the dead could be buried.

Saving and reloading the game wont fit also.
Logged

Canute

  • Transcendent
  • *****
  • Posts: 7657
  • Refugee
    • View Profile
Re: [1.0] Crematorium is not usable after switching off and on again
« Reply #1 on: August 15, 2019, 02:37:53 AM »

Hi,
since most other people don't have issues with the crematorium i would say at first, you made something wrong.
Could you maybe attach a safegame. Since the forum limit is 1000KB you might need to use an external hoster.
Logged

WarFred

  • Muffalo
  • *
  • Posts: 5
  • Refugee
    • View Profile
Re: [1.0] Crematorium is not usable after switching off and on again
« Reply #2 on: August 15, 2019, 03:58:10 AM »

That's no problem, but actually I am at the office. I will post it this evening.
Logged