Ludeon Forums

Ludeon Forums

  • February 19, 2020, 07:52:23 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Tynan

Pages: [1] 2 3 ... 471
1
Nah, I'd say it's a bug especially since you can't see your pet before game start.

2
Bugs / Re: [1.0 - 1.1] PackageId tag in about.xml giving a red error in 1.0
« on: February 18, 2020, 09:48:55 PM »
We're working on a fix for this.

3
Bugs / Re: [1.1] Patch-only mod not loading
« on: February 18, 2020, 09:43:23 PM »
This should be fixed in today's 1.1 update #2, if it's not please open a new bug!

4
Bugs / Re: supportedGameVersions tags no longer working.
« on: February 18, 2020, 09:42:43 PM »
As noted, it's <supportedVersions> now, ModUpdating.txt is updated as well.

Sorry for the confusion!

5
Bugs / Re: [1.1] Can't place sandbags in water.
« on: February 18, 2020, 09:39:19 PM »
For gameplay reasons I'm choosing not to allow sandbags in water. Thanks for reporting either way!

6
General Discussion / Re: Tynan is not a real game designer.
« on: February 18, 2020, 03:41:27 AM »
Alright alright, while I certainly invite criticism (and won't ban if even if it's unreasonable) it seems clear there's some element of trolling here and the bait is being taken. This isn't productive. So I'm going to lock this.

As the rules state, anger venting is not what this forum is for. Of course, criticism with intent to help is welcome on the appropriate forums (including this one).

7
General Discussion / Re: RimWorld 1.1 available on unstable Steam branch
« on: February 18, 2020, 03:39:55 AM »
Thanks for the ongoing feedback :) Since final release of 1.1 is soon we won't be changing anything that's not clearly broken; now is a time for stabilization and a stable release is more important than adding a few grains of extra value to the pile. That said, all this is good general feedback for long-term.

I noticed in the hotfix today that Patches should load properly now but I have a small mod that is only a patch and an About.xml and it still isn't loading. Did anything change with patches loading?

It would be great if you could say more about exactly what is happening so we can reproduce the issue and/or post the mod itself. Posting in the Bugs forum would also be great. Thanks.

8
Support / Re: Rimworld doesn’t start after Catalina Update
« on: February 18, 2020, 12:39:57 AM »
My hope is that with the new Unity version, this is fixed in the 1.1 unstable branch release (see ludeon.com/blog). Can anyone confirm that?

9
Curious to know how 1.1 has affected/will affect this issue.

10
Bugs / Re: About long-range mineral scanner
« on: February 17, 2020, 11:34:50 PM »
Fixed thanks :)

11
Bugs / Re: (1.0) UI dissapearing at random times
« on: February 17, 2020, 09:48:52 PM »
Mod authors probably did a bad thing and updated some mod in-place without using multi-version, breaking 1.0 support. It's not something we can fix in the core game because it's the mod's code causing the issue, hopefully the modder will get the message and fix it! Thanks for reporting and I'm sorry I can't solve it.

12
Bugs / Re: [1.1] Milkless Muffalos
« on: February 17, 2020, 09:47:44 PM »
Yes, they don't have milk any more. They have wool and they are pack animals; I adjusted a few animals to have more specific roles and the muffalo was among them.

Thanks for reporting :) This is one of many things which didn't make it into the patch notes (largely because it's hard to collect every change from 15 months of development into one list!)

13
Bugs / Re: [1.1.2547] A few scaling issues with UI above 1x size
« on: February 17, 2020, 09:46:11 PM »
I appreciate the useful report! We'll probably leave this for after 1.1 since it's not severe. But it is a bug and should be fixed.

14
Bugs / Re: [1.1] Patch only mods generate errors
« on: February 17, 2020, 09:44:38 PM »
Fixed in today's update from an hour ago. Thanks!

15
Bugs / Re: [1.1 unstable] Raiders not fleeing
« on: February 17, 2020, 09:44:16 PM »
It's intended, the flee behavior was tuned and has some randomness as well.

Pages: [1] 2 3 ... 471